Feedback & Announcements > Forum Index button

Forum guidelines and announcements. Compliments, suggestions, bug reports, etc. for the webmaster.
User avatar
The Queen of Hearts
Honorary member
Posts: 1776
Joined: Sat Apr 07, 2007 4:45 pm
Location: Wonderland Card Palace, USA

Forum Index button

Postby The Queen of Hearts » Wed Oct 08, 2008 8:39 pm

I don't know if it's the webpage or the computers I'm on (different locations), but lately when I'm in a sub-forum or in my messages and I try to use the forum index button, I've been getting a page that says that the page can't be displayed and then I have to go back and try it again. Usually going back and then trying it again works, but I was curious if I was the only one having this problem.

User avatar
Lenny
Webmaster
Posts: 1324
Joined: Tue Oct 26, 2004 3:46 pm
Location: the Netherlands
Contact:

Postby Lenny » Wed Oct 08, 2008 9:26 pm

Strange. Do you get the '404 page not found' page, or another one?

User avatar
The Queen of Hearts
Honorary member
Posts: 1776
Joined: Sat Apr 07, 2007 4:45 pm
Location: Wonderland Card Palace, USA

Postby The Queen of Hearts » Wed Oct 08, 2008 10:04 pm

Another one. It's one that comes up saying that the internet can't display the page, so maybe it's just the internet server, but I found it rather bizare since it hadn't happened before. I don't seem to be having a problem today yet....

User avatar
Lenny
Webmaster
Posts: 1324
Joined: Tue Oct 26, 2004 3:46 pm
Location: the Netherlands
Contact:

Postby Lenny » Thu Oct 09, 2008 7:31 am

If the error message is just a plain white page and not in the lay-out of my site, it indeed sounds like a problem with your internet connection or the connection to my webserver. But then is shouldn't be limited to the forum index page... DIS:-S

User avatar
ait_meijin
Queen Alice
Posts: 189
Joined: Fri Nov 09, 2007 8:57 am
Location: Russia

Postby ait_meijin » Thu Oct 09, 2008 9:33 am

A bug in a browser maybe :|


Return to “Feedback & Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest